
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Saharan Dust Posing No Visibility Problems At This Time | Wee 93.3/9 FM Radio Grenada</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.weefmgrenada.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.weefmgrenada.com/wp-content/uploads/2016/10/Station-Logo.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.weefmgrenada.com/wp-content/uploads/2016/10/Weefm_grenada_Logo.png" />
	

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.weefmgrenada.com/news/saharan-dust-posing-no-visibility-problems-time/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saharan Dust Posing No Visibility Problems At This Time | Wee 93.3/9 FM Radio Grenada" />
<meta property="og:description" content="A report out is that Saharan dust is once again in the Caribbean area, particularly around Grenada and other Eastern Caribbean islands. Atmospheric conditions are being monitored as the Saharan dust makes its way in the region. It comes from the Sahara desert in Africa, which is to the east of Grenada and the flowRead More" />
<meta property="og:url" content="https://www.weefmgrenada.com/news/saharan-dust-posing-no-visibility-problems-time/" />
<meta property="og:site_name" content="Wee 93.3/9 FM Radio Grenada" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-08-24T00:08:35-04:00" />
<meta property="og:image" content="https://www.weefmgrenada.com/wp-content/uploads/2017/08/saharanairlayerapr292015.jpg" />
<meta property="og:image:secure_url" content="https://www.weefmgrenada.com/wp-content/uploads/2017/08/saharanairlayerapr292015.jpg" />
<meta property="og:image:width" content="1062" />
<meta property="og:image:height" content="407" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A report out is that Saharan dust is once again in the Caribbean area, particularly around Grenada and other Eastern Caribbean islands. Atmospheric conditions are being monitored as the Saharan dust makes its way in the region. It comes from the Sahara desert in Africa, which is to the east of Grenada and the flowRead More" />
<meta name="twitter:title" content="Saharan Dust Posing No Visibility Problems At This Time | Wee 93.3/9 FM Radio Grenada" />
<meta name="twitter:image" content="https://www.weefmgrenada.com/wp-content/uploads/2017/08/saharanairlayerapr292015.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wee 93.3/9 FM Radio Grenada &raquo; Feed" href="https://www.weefmgrenada.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wee 93.3/9 FM Radio Grenada &raquo; Comments Feed" href="https://www.weefmgrenada.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.weefmgrenada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='instalink-lite-css'  href='https://www.weefmgrenada.com/wp-content/plugins/instalinker/assets/instalink-lite/instalink-lite-1.4.0.min.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='https://www.weefmgrenada.com/wp-content/plugins/page-views-count/admin/assets/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='https://www.weefmgrenada.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.weefmgrenada.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.weefmgrenada.com/wp-content/themes/WeeFMRadioGrenada/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.weefmgrenada.com/wp-content/themes/WeeFMRadioGrenada/css/responsive.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.weefmgrenada.com/wp-content/themes/WeeFMRadioGrenada/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.weefmgrenada.com/wp-content/themes/WeeFMRadioGrenada/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='a3pvc-css'  href='//www.weefmgrenada.com/wp-content/uploads/sass/pvc.min.css?ver=1499256536' type='text/css' media='all' />
<script type='text/javascript' src='https://www.weefmgrenada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.weefmgrenada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.weefmgrenada.com/wp-content/plugins/instalinker/assets/instalink-lite/instalink-lite-1.4.0.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.weefmgrenada.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://www.weefmgrenada.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://www.weefmgrenada.com/wp-content/themes/WeeFMRadioGrenada/js/jquery.prettyPhoto.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.weefmgrenada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.weefmgrenada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.weefmgrenada.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.weefmgrenada.com/?p=3037' />
<link rel="alternate" type="application/json+oembed" href="https://www.weefmgrenada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.weefmgrenada.com%2Fnews%2Fsaharan-dust-posing-no-visibility-problems-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.weefmgrenada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.weefmgrenada.com%2Fnews%2Fsaharan-dust-posing-no-visibility-problems-time%2F&#038;format=xml" />

<script type='text/javascript'>
    jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 500;
			var h = 550;
			var s = 1;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});
    </script>
<meta property="fb:app_id" content="837980976339368"/><script>crudScriptURL = "https://www.weefmgrenada.com/wp-admin/admin-ajax.php"</script>    <script type="text/javascript">
        var imgpath = "https://www.weefmgrenada.com/wp-content/plugins/tz-plus-gallery/";
    </script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.weefmgrenada.com/?wordfence_logHuman=1&hid=E44154D7A4BE0A7F668B3C5990A75F29');
</script><meta name="generator" content="Powered by Slider Revolution 5.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
	
<!--[if lt IE 9]>
<script src="https://www.weefmgrenada.com/wp-content/themes/WeeFMRadioGrenada/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-3037 single-format-standard page-builder right-sidebar full has-nav-dark">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">Trending now :</span>

					<ul>
												
												
							<li><a href="https://www.weefmgrenada.com/news/body-found-gouyave-river/" title="Body Found In Gouyave River">Body Found In Gouyave River</a></li>
						
												
							<li><a href="https://www.weefmgrenada.com/news/saharan-dust-posing-no-visibility-problems-time/" title="Saharan Dust Posing No Visibility Problems At This Time">Saharan Dust Posing No Visibility Problems At This Time</a></li>
						
												
							<li><a href="https://www.weefmgrenada.com/sports/grenada-swimmers-satisfied-goodwill-performance/" title="Grenada Swimmers Satisfied With Goodwill Performance">Grenada Swimmers Satisfied With Goodwill Performance</a></li>
						
												
							<li><a href="https://www.weefmgrenada.com/sports/gfa-cup-semi-final-stage/" title="GFA Cup Into Semi-Final Stage">GFA Cup Into Semi-Final Stage</a></li>
						
												
							<li><a href="https://www.weefmgrenada.com/news/police-officer-bail-indecent-assault/" title="Police Officer On Bail For Indecent Assault">Police Officer On Bail For Indecent Assault</a></li>
						
												
							<li><a href="https://www.weefmgrenada.com/news/harvey-nearing-windward-islands/" title="Harvey Nearing The Windward Islands">Harvey Nearing The Windward Islands</a></li>
						
												
							<li><a href="https://www.weefmgrenada.com/news/historic-moment-pure-carriacou-childrens-carnival-frolic-2017/" title="Historic Moment for Pure Carriacou at Children’s Carnival Frolic 2017">Historic Moment for Pure Carriacou at Children’s Carnival Frolic 2017</a></li>
						
												
							<li><a href="https://www.weefmgrenada.com/news/dimanche-gras-results/" title="DiManche Gras Results">DiManche Gras Results</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="https://www.weefmgrenada.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><ul class="social-icons cf">
						
						
						
						<li><a href="https://www.facebook.com/weefmgrenada/" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>

<li><a href="https://twitter.com/weefmgrenada" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
						<li><a href="https://www.instagram.com/weefmgrenada//" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li>
						 
					</ul>
</div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://www.weefmgrenada.com/" title="Wee 93.3/9 FM Radio Grenada" rel="home" class">
		
														
								
				<img src="https://www.weefmgrenada.com/wp-content/uploads/2017/01/Wee-FM-Radio-Header-Logo-201701.png" class="logo-image" alt="Wee 93.3/9 FM Radio Grenada"  />
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf">

	<nav class="navigation cf nav-center nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="off-canvas" data-search="0">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-wee-fm-main-menu-container"><ul id="menu-wee-fm-main-menu" class="menu"><li id="menu-item-2137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2137"><a href="https://www.weefmgrenada.com/">Home</a></li>
<li id="menu-item-2134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2134"><a href="https://www.weefmgrenada.com/news/">News</a></li>
<li id="menu-item-2208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2208"><a href="https://www.weefmgrenada.com/photos/">Photos</a></li>
<li id="menu-item-2131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2131"><a href="https://www.weefmgrenada.com/events/">Events</a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2132"><a href="https://www.weefmgrenada.com/schedule/">Schedule</a></li>
<li id="menu-item-2133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2133"><a href="https://www.weefmgrenada.com/about-us/">About Us</a></li>
<li id="menu-item-2136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2136"><a href="https://www.weefmgrenada.com/contact/">Get In Touch</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.weefmgrenada.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.weefmgrenada.com/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">Saharan Dust Posing No Visibility Problems At This Time</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-3037" class="post-3037 post type-post status-publish format-standard has-post-thumbnail category-news" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="https://www.weefmgrenada.com/wp-content/uploads/2017/08/saharanairlayerapr292015.jpg" title="Saharan Dust Posing No Visibility Problems At This Time" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.weefmgrenada.com/wp-content/uploads/2017/08/saharanairlayerapr292015-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Saharan Dust Posing No Visibility Problems At This Time" />					
										
												
				</a>
								
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Saharan Dust Posing No Visibility Problems At This Time			</h1>
			
			<a href="https://www.weefmgrenada.com/news/saharan-dust-posing-no-visibility-problems-time/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="https://www.weefmgrenada.com/author/webmaster-mikey/" title="Posts by Wee FM Radio Grenada" rel="author">Wee FM Radio Grenada</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-08-24T00:08:35-04:00" title="2017-08-24" itemprop="datePublished">August 24, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://www.weefmgrenada.com/category/news/" rel="category tag">News</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p>A report out is that Saharan dust is once again in the Caribbean area, particularly around Grenada and other Eastern Caribbean islands.</p>
<p>Atmospheric conditions are being monitored as the Saharan dust makes its way in the region.</p>
<p>It comes from the Sahara desert in Africa, which is to the east of Grenada and the flow in these parts would be basically because of the wind being the conduit for its spread.</p>
<p>It’s nothing to raise any alarm, except to say that in Trinidad and Tobago, the Met Service there has sent out a warning for persons with asthma and other respiratory illnesses or allergies to take necessary precaution.</p>
<p>As the Trinidad and Tobago Met Service puts it the dust concentration was supposedly high today, with mild to moderate amounts forecast to linger into the weekend.</p>
<p>Here in Grenada, over the past few years, the Saharan dust has been spotted to be prevalent throughout, unlike its long-time seasonal approach.</p>
<p>The general view is that it maybe nothing to worry about, except when it reduces visibility.</p>
<p>Currently, looking at the atmosphere in the Spice Isle the Saharan dust is not hindering visibility.</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="3037"><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 1,717&nbsp;total views, 30&nbsp;views today</p>
<div class="pvc_clear"></div>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:22px;font-family:Times New Roman,Times,Georgia,serif;color:#000000;">Leave a comment below...</span>
		<div class="fb-comments" data-href="https://www.weefmgrenada.com/news/saharan-dust-posing-no-visibility-problems-time/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><div class="weefm-below-posts" style="margin-top: 10px; margin-bottom: 20px; margin-left: 20px; " id="weefm-807851835"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468x60, created 9/5/08 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-9029027270502087"
     data-ad-slot="7175566705"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.weefmgrenada.com%2Fnews%2Fsaharan-dust-posing-no-visibility-problems-time%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.weefmgrenada.com%2Fnews%2Fsaharan-dust-posing-no-visibility-problems-time%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.weefmgrenada.com%2Fnews%2Fsaharan-dust-posing-no-visibility-problems-time%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.weefmgrenada.com%2Fnews%2Fsaharan-dust-posing-no-visibility-problems-time%2F&amp;media=https%3A%2F%2Fwww.weefmgrenada.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fsaharanairlayerapr292015.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.weefmgrenada.com%2Fnews%2Fsaharan-dust-posing-no-visibility-problems-time%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.weefmgrenada.com%2Fnews%2Fsaharan-dust-posing-no-visibility-problems-time%2F&amp;name=Saharan+Dust+Posing+No+Visibility+Problems+At+This+Time" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Saharan%20Dust%20Posing%20No%20Visibility%20Problems%20At%20This%20Time&amp;body=https%3A%2F%2Fwww.weefmgrenada.com%2Fnews%2Fsaharan-dust-posing-no-visibility-problems-time%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.weefmgrenada.com/sports/grenada-swimmers-satisfied-goodwill-performance/" rel="prev">Grenada Swimmers Satisfied With Goodwill Performance</a></span>		</div>
		
		<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://www.weefmgrenada.com/news/body-found-gouyave-river/" rel="next">Body Found In Gouyave River</a></span>		</div>
		
	</section>



	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.weefmgrenada.com/news/body-found-gouyave-river/" title="Body Found In Gouyave River" class="image-link">
						<img width="214" height="140" src="https://www.weefmgrenada.com/wp-content/uploads/2017/07/death-investigation-jpg-1-_1594037_ver1.0_640_360-214x140.jpg" class="image wp-post-image" alt="" title="Body Found In Gouyave River" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="https://www.weefmgrenada.com/author/webmaster-mikey/" title="Posts by Wee FM Radio Grenada" rel="author">Wee FM Radio Grenada</a></span><time datetime="2017-08-24T00:10:31-04:00" itemprop="datePublished" class="meta-item">August 24, 2017</time>					
			</div>
							
					<h2><a href="https://www.weefmgrenada.com/news/body-found-gouyave-river/" title="Body Found In Gouyave River">Body Found In Gouyave River</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.weefmgrenada.com/news/police-officer-bail-indecent-assault/" title="Police Officer On Bail For Indecent Assault" class="image-link">
						<img width="214" height="140" src="https://www.weefmgrenada.com/wp-content/uploads/2017/08/Antoine1-214x140.jpg" class="image wp-post-image" alt="" title="Police Officer On Bail For Indecent Assault" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="https://www.weefmgrenada.com/author/webmaster-mikey/" title="Posts by Wee FM Radio Grenada" rel="author">Wee FM Radio Grenada</a></span><time datetime="2017-08-23T23:56:22-04:00" itemprop="datePublished" class="meta-item">August 23, 2017</time>					
			</div>
							
					<h2><a href="https://www.weefmgrenada.com/news/police-officer-bail-indecent-assault/" title="Police Officer On Bail For Indecent Assault">Police Officer On Bail For Indecent Assault</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.weefmgrenada.com/news/harvey-nearing-windward-islands/" title="Harvey Nearing The Windward Islands" class="image-link">
						<img width="214" height="140" src="https://www.weefmgrenada.com/wp-content/uploads/2017/08/two_atl_5d0-1-214x140.png" class="image wp-post-image" alt="" title="Harvey Nearing The Windward Islands" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="https://www.weefmgrenada.com/author/webmaster-mikey/" title="Posts by Wee FM Radio Grenada" rel="author">Wee FM Radio Grenada</a></span><time datetime="2017-08-18T00:08:52-04:00" itemprop="datePublished" class="meta-item">August 18, 2017</time>					
			</div>
							
					<h2><a href="https://www.weefmgrenada.com/news/harvey-nearing-windward-islands/" title="Harvey Nearing The Windward Islands">Harvey Nearing The Windward Islands</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">&nbsp;</p>
		
	
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar" data-sticky="1">
		
					<div class="theiaStickySidebar">
			
				<ul>
				
				<li id="joan-5" class="widget joan_widget"><h3 class="widgettitle">On Air Now</h3><style>/* Border and Center*/
.joan-image-thumbnail 
{
  
  
   border:4px outset silver;   
   
   display: block;
   margin-left: auto;
   margin-right: auto 
}

/* Font Size*/
.current-show, .upcoming-show
{ 
font-size: 120%;
 }
 
.current-show, .upcoming-show
{ 
text-align: center;
}



/* Center Time Slots*/
.joan-now-playing span

{display:table;
margin:0 auto;
}</style><div class="joan-now-playing"></div></li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><!-- This is connecting to backend  Pop Up System -->


<div align="center"><a href="https://www.weefmgrenada.com/listenlive.html" onclick="javascript:void window.open('https://www.weefmgrenada.com/listenlive.html','1452001443124','width=550,height=500,toolbar=0,menubar=1,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;"><img src="https://www.weefmgrenada.com/wp-content/uploads/2016/10/Listen-Live.png" height="60" width="190"></a></div>


</div>
		</li>
<li id="text-7" class="widget widget_text"><h3 class="widgettitle">Listen Live Links</h3>			<div class="textwidget"><!--Connect me to mlibrary.php and backend with style -->


<div id="menu"  align="center">
  <ul>
    <li><a href="https://www.weefmgrenada.com/weefmgrenada/itunes.m3u"><img align="absmiddle" src="https://www.weefmgrenada.com/wp-content/uploads/2016/10/Itunes.png" border="0" alt="iTunes" title=" iTunes " /></a></li>


    <li><a href="https://www.weefmgrenada.com/weefmgrenada/itunes.m3u"><img align="absmiddle" src="https://www.weefmgrenada.com/wp-content/uploads/2016/10/Quicktime.png" border="0" alt="Quicktime" title="Quicktime" /></a></li>


    <li>	<a href="https://www.weefmgrenada.com/weefmgrenada/realplayer.ram"><img align="absmiddle" src="https://www.weefmgrenada.com/wp-content/uploads/2016/10/Realplayer.png" border="0" alt="Real Player" title="Real Player " /></a></li>


   <li><a href="https://www.weefmgrenada.com/weefmgrenada/winamp.pls"><img align="absmiddle" src="https://www.weefmgrenada.com/wp-content/uploads/2016/10/Winamp.png" border="0" alt="Winamp" title="Winamp" /></a></li>


   <li><a href="https://www.weefmgrenada.com/weefmgrenada/windowsmedia.asx" target="_blank" ><img align="absmiddle"  src="https://www.weefmgrenada.com/wp-content/uploads/2016/10/Wmp.png" border="0" alt="Windows Media Player" title="Windows Media Player" /></a></li>
  </ul>
</div></div>
		</li>

		<li id="bunyad_ads_widget-8" class="widget code-widget">		
							<h3 class="widgettitle">Advertisements</h3>					
			<div class="a-widget">
			
				<!-- This is connecting to Google Ads-->
<div class="video-container">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9029027270502087"
     data-ad-slot="7725921912"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-6" class="widget code-widget">		
					
			<div class="a-widget">
			
				<!-- This is connecting to backend  Adslot 1 with Stylesheet id=1 -->

<hr><a href="https://www.facebook.com/courtsgrenada/" target="_blank"><img style="border:5px outset silver;" src="https://www.weefmgrenada.com/Advertisements/Adslot1.jpg" height="380" width="280"></a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-7" class="widget code-widget">		
					
			<div class="a-widget">
			
				<!-- This is connecting to backend  Adslot 2 with Stylesheet id=2 -->


<hr><a href="https://www.facebook.com/megaforcepromotions/" target="_blank"><img style="border:5px outset silver;" src="https://www.weefmgrenada.com/Advertisements/Adslot2.jpg"  height="380" width="280"></a>
 			
			</div>
		
		</li>
		
		<li id="archives-3" class="widget widget_archive"><h3 class="widgettitle">News Archives&#8230;</h3>		<label class="screen-reader-text" for="archives-dropdown-3">News Archives&#8230;</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.weefmgrenada.com/2017/08/'> August 2017 &nbsp;(15)</option>
	<option value='https://www.weefmgrenada.com/2017/07/'> July 2017 &nbsp;(13)</option>
	<option value='https://www.weefmgrenada.com/2017/06/'> June 2017 &nbsp;(6)</option>
	<option value='https://www.weefmgrenada.com/2017/05/'> May 2017 &nbsp;(7)</option>
	<option value='https://www.weefmgrenada.com/2017/04/'> April 2017 &nbsp;(5)</option>
	<option value='https://www.weefmgrenada.com/2017/03/'> March 2017 &nbsp;(24)</option>
	<option value='https://www.weefmgrenada.com/2017/02/'> February 2017 &nbsp;(15)</option>
	<option value='https://www.weefmgrenada.com/2017/01/'> January 2017 &nbsp;(21)</option>
	<option value='https://www.weefmgrenada.com/2016/12/'> December 2016 &nbsp;(12)</option>
	<option value='https://www.weefmgrenada.com/2016/11/'> November 2016 &nbsp;(26)</option>
	<option value='https://www.weefmgrenada.com/2016/10/'> October 2016 &nbsp;(57)</option>

		</select>
		</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				
		<li class="widget col-4 bunyad-about">			<h3 class="widgettitle">Get in Touch!</h3>		
			<div class="about-widget">
			
							<img src="https://www.weefmgrenada.com/wp-content/uploads/2016/10/Wee-FM-RadioFooter-Logo-August-2016.png" />			
						
			<p>Contact Number : +1 (473) 440-4933<br />
Contact Email : weefmradio@gmail.com</p>
			
			</div>
		
		</li>		
		<li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">Wee FM Radio &#8220;Hot Links&#8221;</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2168" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-2168"><a href="https://www.weefmgrenada.com/listenlive.html">Listen Live</a></li>
<li id="menu-item-2165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2165"><a href="https://www.weefmgrenada.com/about-us/">Our Team</a></li>
<li id="menu-item-2809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2809"><a target="_blank" href="https://weefmgrenada.com/privacypolicy.htm">Privacy Policy</a></li>
<li id="menu-item-2166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166"><a href="https://www.weefmgrenada.com/contact/">Advertise</a></li>
</ul></div></li>
		<li class="widget col-4 code-widget">		
					
			<div class="a-widget">
			
				<!-- This is connecting to backend Ad id=6-->
<div align="center">
<a href="http://www.amerijet.com/" target="_blank"><img style="border:5px outset silver;" src="https://www.weefmgrenada.com/Advertisements/Squareadslot.jpg" height="250" width="250"></a></div>
 			
			</div>
		
		</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyright &copy; <script type="text/javascript">   document.write(new Date().getFullYear()); </script> Wee 93.3/9 FM Radio Grenada. All rights reserved.<br>Developed by <a href="https://www.protonicmultimedia.com/" target="_blank" ><span style="font-size: 110%">Protonic Multimedia</span></a> </div>
</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=837980976339368&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='https://www.weefmgrenada.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.weefmgrenada.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.weefmgrenada.com/wp-content/plugins/tz-plus-gallery/css/prettyPhoto.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tzplusgallerycss-css'  href='https://www.weefmgrenada.com/wp-content/plugins/tz-plus-gallery/css/plusgallery.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.weefmgrenada.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.weefmgrenada.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.weefmgrenada.com/wp-content/themes/WeeFMRadioGrenada/js/bunyad-theme.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.weefmgrenada.com/wp-content/themes/WeeFMRadioGrenada/js/jquery.flexslider-min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.weefmgrenada.com/wp-content/themes/WeeFMRadioGrenada/js/jquery.sticky-sidebar.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.weefmgrenada.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.weefmgrenada.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.weefmgrenada.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.weefmgrenada.com/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>

</body>
</html>